Bug Reports for the New Design

Tools    





Post any and all bug reports related to the new design here!

Please note that I've got quite a few items on my to-do list that had to wait until after launch, so please be as considerate as possible by making sure the bug in question is, well, actually a bug, and perusing the thread before posting a bug to make sure it's not a duplicate.

I'll do my best to address things quickly.
__________________



"Money won is twice as sweet as money earned."



Oldboy 2: Youngman
Hmmm, maybe it takes a minute, but I tried rearranging the movie lists and it didn't seem to change?



Oldboy 2: Youngman
Yeah, but then I go to check again, and it's back to the default order.



It shouldn't be doing that. Works for me. Using Chrome.
__________________
"Don't be so down, c'mon young homie
You'll be okay, you'll find real love
All of the stories, the hero gets lonely
Now is the time to show what you're made of"



Oldboy 2: Youngman
Shouldn't the change show on the dropdown above our avatar, too? Or does that remain default?



Ahaa!


The little drop down arrow that allows page navi on threads isn't there anymore...
__________________
"I keep saying it, but nobody listens to me." - The Rodent, talking about how online streaming is a waste of time and money



Shouldn't the change show on the dropdown above our avatar, too? Or does that remain default?
Nice catch! I never noticed that. I'll have that update run automatically.

In the meantime, I think you can force it by saving your lists (any list, even without changing anything).



Ahaa!


The little drop down arrow that allows page navi on threads isn't there anymore...
Aye. I plan to bring this back in short order, it just became obvious it was one of those "fix this the week after launch" tasks. Don't worry, it's coming back!

Funny how something you just found out about becomes absolutely necessary so quickly, huh?



The Youtube button doesn't work. I have to enter manually.
Working fine here. Can you PM me your browser details by going to (www.whatismybrowser.com)? Make sure to do a hard refresh (Ctrl + F5) and then try one more time, just in case there's some caching weirdness going on.



Oldboy 2: Youngman
Cool, thanks Yoda.

Okay, this one's really weird. I go to edit a list but I can't change anything. On the navigation bar it says "log in", but my avatar is showing next to the User CP. I tried logging in but it wouldn't work.



Cool, thanks Yoda.

Okay, this one's really weird. I go to edit a list but I can't change anything. On the navigation bar it says "log in", but my avatar is showing next to the User CP. I tried logging in but it wouldn't work.
Whoops, had the login/logout flipped. Try that now.

Re: can't change anything. You sure? There aren't any checkboxes...you just hold your mouse over the titles and click. It's all fancy now.



The Adventure Starts Here!
Minor thing -- not even anything really "wrong" ... just weird.

When I first click on the MoFo forums link and come here, the MOVIE FORUMS at the top is in a serif font... for about 5 seconds ... and then it switches to the sans serif font you have everywhere else.



Oldboy 2: Youngman
Whoops, had the login/logout flipped. Try that now.
That's good now.

Re: can't change anything. You sure? There aren't any checkboxes...you just hold your mouse over the titles and click. It's all fancy now.
Yeah, I tried clicking on titles but nothing happens.



The Adventure Starts Here!
Hey, are we going to get the post numbers back? They really help me, when I first come to a thread or post, to know just how far into the discussion I am. (Post #12 feels a lot different from seeing Post #3,012.)



Minor thing -- not even anything really "wrong" ... just weird.

When I first click on the MoFo forums link and come here, the MOVIE FORUMS at the top is in a serif font... for about 5 seconds ... and then it switches to the sans serif font you have everywhere else.
Yeah, that happens sometimes if the font doesn't load right away. I'll have a look at hiding it until the font is loaded, if possible. I assume this is something that happened just once and now doesn't, because it's all cached and whatnot?

Hey, are we going to get the post numbers back? They really help me, when I first come to a thread or post, to know just how far into the discussion I am. (Post #12 feels a lot different from seeing Post #3,012.)
Maybe. I'm trying to keep things relatively clean and that felt like one thing too many. But I might slot it in next to the timestamp on the right. Kinda wanna see how much people miss it.